Insertion d'images ne fonctionne plus

Tout ce qui concerne le forum, propositions d'amélioration, rajout de catégories, problèmes techniques
Avatar de l’utilisateur
Armand
Messages : 3403
Inscription : 22 mai 2012, 23:14

Insertion d'images ne fonctionne plus

Message par Armand »

Depuis hier l'insertion d'images dans le forum ne fonctionne plus.
Après la fonction ajouter, l'image est bien sélectionnée en-dessous du post, mais seul un bouton "supprimer" est actif (plus de bouton "insérer dans la ligne" par exemple). A droite de la ligne figure un triangle jaune d'alerte. En cliquant dessus on a le message : " l'image que vous avez souhaité insérer est invalide".
J'ai fait l'essai avec d'autres photos .jpg de petite taille déjà insérées précédemment, le message est le même, donc a priori ce n'est pas l'image qui est en cause

Help !!!!
Avatar de l’utilisateur
Armand
Messages : 3403
Inscription : 22 mai 2012, 23:14

Re: Insertion d'images ne fonctionne plus

Message par Armand »

Info : le problème a été remonté vers l'hébergeur
Encore un peu de patience pour ceux chez qui les photos à publier s'accumulent :lol:
Avatar de l’utilisateur
Jipé
Messages : 141
Inscription : 20 juil. 2019, 18:04
Localisation : Occitanie

Re: Insertion d'images ne fonctionne plus

Message par Jipé »

Je patiente, je patiente GRRRR: :lol:
Avatar de l’utilisateur
Jeanmi
Messages : 1637
Inscription : 12 mars 2013, 11:08
Localisation : Suisse

Re: Insertion d'images ne fonctionne plus

Message par Jeanmi »

Si jamais j’aurais également quelques images de D112 à poster :lol:
"Si Dieu avait voulu que les planeurs soient fait en plastique, il n'aurait pas fait les arbres en bois."

"Il existe trois règles extrémement simples pour réussir un atterrissage parfait. Malheureusement, personne ne les connait."
Avatar de l’utilisateur
Armand
Messages : 3403
Inscription : 22 mai 2012, 23:14

Re: Insertion d'images ne fonctionne plus

Message par Armand »

Je teste tous les jours, RIEN pour le moment :oops: :cry: :evil: :roll: :?: :?: :?: :?: :?:
Avatar de l’utilisateur
Jeanmi
Messages : 1637
Inscription : 12 mars 2013, 11:08
Localisation : Suisse

Re: Insertion d'images ne fonctionne plus

Message par Jeanmi »

Momentanément, il reste possible d'utiliser un autre hébergeur d'images, par exemple

https://www.zupimages.net/
"Si Dieu avait voulu que les planeurs soient fait en plastique, il n'aurait pas fait les arbres en bois."

"Il existe trois règles extrémement simples pour réussir un atterrissage parfait. Malheureusement, personne ne les connait."
Avatar de l’utilisateur
Armand
Messages : 3403
Inscription : 22 mai 2012, 23:14

Re: Insertion d'images ne fonctionne plus

Message par Armand »

je viens de le tester ici : viewtopic.php?f=9&t=5252&p=22112#p22112
c'est facile de d'emploi, merci jeanmi.

En espérant cependant que ce provisoire ne durera pas trop longtemps.
Zupimages précise " Nous ne limitons actuellement pas la durée de stockage de vos images."
Que faut-il entendre par "actuellement" ?
Avatar de l’utilisateur
Jeanmi
Messages : 1637
Inscription : 12 mars 2013, 11:08
Localisation : Suisse

Re: Insertion d'images ne fonctionne plus

Message par Jeanmi »

Ça fait 10 ans que je connais cet hébergeur et qu’il est inscrit cela sur leur page de garde. ;)
"Si Dieu avait voulu que les planeurs soient fait en plastique, il n'aurait pas fait les arbres en bois."

"Il existe trois règles extrémement simples pour réussir un atterrissage parfait. Malheureusement, personne ne les connait."
Avatar de l’utilisateur
Armand
Messages : 3403
Inscription : 22 mai 2012, 23:14

Re: Insertion d'images ne fonctionne plus

Message par Armand »

Lors de mon premier essai avec zupimages il n'y avait qu'un lien vers l'image sur le forum. En voyant celles du D112, directement visibles, que tu viens de publier je me suis rendu compte d'une erreur de copie du lien, corrigé maintenant.

Il faut aussi penser à utiliser le bon des 4 liens proposés, celui qui mentionne "forum".
ça semble évident mais mieux vaut le mentionner :lol:

Image
Répondre